<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ --><title>Speaker Showcase | Live Online Event - Speak Up On Purpose</title><link rel="stylesheet" id="siteground-optimizer-combined-css-64892c2cb5586892000b23dcd62e7063" href="https://debdisandro.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-64892c2cb5586892000b23dcd62e7063.css" media="all" /><link rel="canonical" href="https://debdisandro.com/speaker-showcase-live-online-event/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Speaker Showcase | Live Online Event - Speak Up On Purpose" /><meta property="og:description" content="BUSINESS SPEAKER ACADEMY presents the premiere launch of SPEAKER SHOWCASE LIVE Wednesday November 16th 11a.m.-12:30p.m. (central time zone) Business Speaker Academy will showcase speakers who have achieved the “Don’t just say it, SLAY IT” method of speaking to grow your business created by national speaker and corporate trainer, Deb DiSandro, founder of Business Speaker Academy. [&hellip;]" /><meta property="og:url" content="https://debdisandro.com/speaker-showcase-live-online-event/" /><meta property="og:site_name" content="Speak Up On Purpose" /><meta property="article:published_time" content="2022-11-07T18:54:14+00:00" /><meta property="article:modified_time" content="2022-11-07T19:07:41+00:00" /><meta property="og:image" content="http://debdisandro.com/wp-content/uploads/2022/11/BSA-Showcase-Social-Post.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="1200" /><meta property="og:image:type" content="image/png" /><meta name="author" content="disandro" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="disandro" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://debdisandro.com/speaker-showcase-live-online-event/","url":"https://debdisandro.com/speaker-showcase-live-online-event/","name":"Speaker Showcase | Live Online Event - Speak Up On Purpose","isPartOf":{"@id":"https://debdisandro.com/#website"},"primaryImageOfPage":{"@id":"https://debdisandro.com/speaker-showcase-live-online-event/#primaryimage"},"image":{"@id":"https://debdisandro.com/speaker-showcase-live-online-event/#primaryimage"},"thumbnailUrl":"https://debdisandro.com/wp-content/uploads/2022/11/BSA-Showcase-Social-Post.png","datePublished":"2022-11-07T18:54:14+00:00","dateModified":"2022-11-07T19:07:41+00:00","author":{"@id":"https://debdisandro.com/#/schema/person/7041bf6497eee2854dcaeb134de9ad9f"},"breadcrumb":{"@id":"https://debdisandro.com/speaker-showcase-live-online-event/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://debdisandro.com/speaker-showcase-live-online-event/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debdisandro.com/speaker-showcase-live-online-event/#primaryimage","url":"https://debdisandro.com/wp-content/uploads/2022/11/BSA-Showcase-Social-Post.png","contentUrl":"https://debdisandro.com/wp-content/uploads/2022/11/BSA-Showcase-Social-Post.png","width":1200,"height":1200},{"@type":"BreadcrumbList","@id":"https://debdisandro.com/speaker-showcase-live-online-event/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://debdisandro.com/"},{"@type":"ListItem","position":2,"name":"Speaker Showcase | Live Online Event"}]},{"@type":"WebSite","@id":"https://debdisandro.com/#website","url":"https://debdisandro.com/","name":"Speak Up On Purpose","description":"Deb DiSandro","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://debdisandro.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://debdisandro.com/#/schema/person/7041bf6497eee2854dcaeb134de9ad9f","name":"disandro","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debdisandro.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/696abbcd25a5fd0041224b62c59f45b3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/696abbcd25a5fd0041224b62c59f45b3?s=96&d=mm&r=g","caption":"disandro"},"sameAs":["http://debdisandro.com"],"url":"https://debdisandro.com/author/disandro/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel="alternate" type="application/rss+xml" title="Speak Up On Purpose &raquo; Feed" href="https://debdisandro.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Speak Up On Purpose &raquo; Comments Feed" href="https://debdisandro.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Speak Up On Purpose &raquo; Speaker Showcase | Live Online Event Comments Feed" href="https://debdisandro.com/speaker-showcase-live-online-event/feed/" /> <style id='wp-block-library-theme-inline-css' type='text/css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='tutor-frontend-inline-css' type='text/css'> .mce-notification.mce-notification-error{display: none !important;}
:root{--tutor-color-primary:#282974;--tutor-color-primary-rgb:40, 41, 116;--tutor-color-primary-hover:#a94b57;--tutor-color-primary-hover-rgb:169, 75, 87;--tutor-body-color:#1a1b1e;--tutor-body-color-rgb:26, 27, 30;--tutor-border-color:#718da5;--tutor-border-color-rgb:113, 141, 165;--tutor-color-gray:#e3e5eb;--tutor-color-gray-rgb:227, 229, 235;} </style> <style id='elementor-frontend-inline-css' type='text/css'>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</style><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1' type='text/css' media='all' /> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='utils-js-extra'> /* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1667848536","secure":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/utils.min.js#038;ver=6.1' id='utils-js'></script> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-96RENC4RLT#038;siteground-async=1' async='async' id='jupiterx-gtag-script-js'></script> <script defer type='text/javascript' id='jupiterx-gtag-script-js-after'> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'G-96RENC4RLT', { 'anonymize_ip': true }); </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/themes/jupiterx/lib/assets/dist/js/utils.min.js#038;ver=2.5.2' id='jupiterx-utils-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js#038;ver=3.8.0' id='font-awesome-4-shim-js'></script><link rel="https://api.w.org/" href="https://debdisandro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://debdisandro.com/wp-json/wp/v2/posts/1138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://debdisandro.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://debdisandro.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://debdisandro.com/?p=1138' /><link rel="alternate" type="application/json+oembed" href="https://debdisandro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebdisandro.com%2Fspeaker-showcase-live-online-event%2F" /><link rel="alternate" type="text/xml+oembed" href="https://debdisandro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebdisandro.com%2Fspeaker-showcase-live-online-event%2F&#038;format=xml" /><link rel="pingback" href="https://debdisandro.com/xmlrpc.php"><link rel="icon" href="https://debdisandro.com/wp-content/uploads/2021/08/cropped-icon_Web-32x32.png" sizes="32x32" /><link rel="icon" href="https://debdisandro.com/wp-content/uploads/2021/08/cropped-icon_Web-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://debdisandro.com/wp-content/uploads/2021/08/cropped-icon_Web-180x180.png" /><meta name="msapplication-TileImage" content="https://debdisandro.com/wp-content/uploads/2021/08/cropped-icon_Web-270x270.png" /></head><body class="post-template-default single single-post postid-1138 single-format-standard no-js tutor-lms elementor-default elementor-kit-520 jupiterx-post-template-1" itemscope="itemscope" itemtype="http://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="jupiterx-a11y jupiterx-a11y-skip-navigation-link" href="#jupiterx-main">Skip to content</a><div class="jupiterx-site"><header class="jupiterx-header jupiterx-header-custom" data-jupiterx-settings="{&quot;breakpoint&quot;:&quot;767.98&quot;,&quot;template&quot;:&quot;227&quot;,&quot;behavior&quot;:&quot;&quot;}" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div data-elementor-type="header" data-elementor-id="705" class="elementor elementor-705 elementor-location-header"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-4f8952ba elementor-section-full_width elementor-section-height-min-height elementor-section-height-default elementor-section-items-middle" data-id="4f8952ba" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;e8700ab&quot;,&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;50&quot;,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_bg_x&quot;:&quot;50&quot;,&quot;jet_parallax_layout_bg_y&quot;:&quot;50&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-18773322" data-id="18773322" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7ee2f4a9 elementor-widget elementor-widget-raven-site-logo" data-id="7ee2f4a9" data-element_type="widget" data-widget_type="raven-site-logo.default"><div class="elementor-widget-container"><div class="raven-widget-wrapper"><div class="raven-site-logo raven-site-logo-customizer"> <a class="raven-site-logo-link" href="http://debdisandro.com/"> <img src="http://debdisandro.com/wp-content/uploads/2021/08/DebDiSandro_Logo_Final_Outlined_Web.png" alt="Speak Up On Purpose" class="raven-site-logo-desktop raven-site-logo-tablet raven-site-logo-mobile" data-no-lazy="1" /> </a></div></div></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-915e849" data-id="915e849" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7bc20ed2 raven-nav-menu-align-center raven-breakpoint-tablet raven-nav-menu-stretch raven-mobile-nav-menu-align-left elementor-widget elementor-widget-raven-nav-menu" data-id="7bc20ed2" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:&quot;&lt;svg 0=\&quot;fas fa-chevron-down\&quot; class=\&quot;e-font-icon-svg e-fas-chevron-down\&quot;&gt;&lt;use xlink:href=\&quot;#fas-chevron-down\&quot;&gt;&lt;&lt;symbol id=\&quot;fas-chevron-down\&quot; viewBox=\&quot;0 0 448 512\&quot;&gt;&lt;path d=\&quot;M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z\&quot;&gt;&lt;\/path&gt;&lt;\/symbol&gt;\/sue&gt;&lt;\/svg&gt;&quot;,&quot;full_width&quot;:&quot;stretch&quot;,&quot;mobile_layout&quot;:&quot;dropdown&quot;,&quot;submenu_space_between&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;submenu_opening_position&quot;:&quot;bottom&quot;}" data-widget_type="raven-nav-menu.default"><div class="elementor-widget-container"><nav class="raven-nav-menu-main raven-nav-menu-horizontal raven-nav-menu-tablet-horizontal raven-nav-menu-mobile-horizontal raven-nav-icons-hidden-tablet raven-nav-icons-hidden-mobile"><ul id="menu-7bc20ed2" class="raven-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-221"><a href="https://debdisandro.com/" onClick="return true" class="raven-menu-item raven-link-item ">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://debdisandro.com/speaking/" onClick="return true" class="raven-menu-item raven-link-item ">Speaking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://debdisandro.com/coaching/" onClick="return true" class="raven-menu-item raven-link-item ">Coaching</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://debdisandro.com/business-speaker-academy/" onClick="return true" class="raven-menu-item raven-link-item ">Business Speaker Academy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724"><a href="https://debdisandro.com/resources/" onClick="return true" class="raven-menu-item raven-link-item ">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642"><a href="https://debdisandro.com/contact/" onClick="return true" class="raven-menu-item raven-link-item ">Contact</a></li></ul></nav><div class="raven-nav-menu-toggle"><div class="raven-nav-menu-toggle-button "><div class="hamburger hamburger--spin"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div></div></div><nav class="raven-nav-icons-hidden-tablet raven-nav-icons-hidden-mobile raven-nav-menu-mobile raven-nav-menu-dropdown"><div class="raven-container"><ul id="menu-mobile-7bc20ed2" class="raven-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-221"><a href="https://debdisandro.com/" onClick="return true" class="raven-menu-item raven-link-item ">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://debdisandro.com/speaking/" onClick="return true" class="raven-menu-item raven-link-item ">Speaking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://debdisandro.com/coaching/" onClick="return true" class="raven-menu-item raven-link-item ">Coaching</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://debdisandro.com/business-speaker-academy/" onClick="return true" class="raven-menu-item raven-link-item ">Business Speaker Academy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724"><a href="https://debdisandro.com/resources/" onClick="return true" class="raven-menu-item raven-link-item ">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642"><a href="https://debdisandro.com/contact/" onClick="return true" class="raven-menu-item raven-link-item ">Contact</a></li></ul></div></nav></div></div></div></div></div><div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-14148f4a" data-id="14148f4a" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7983f31 registration elementor-widget__width-auto elementor-widget elementor-widget-jet-button" data-id="7983f31" data-element_type="widget" data-widget_type="jet-button.default"><div class="elementor-widget-container"><div class="elementor-jet-button jet-elements"><div class="jet-button__container"> <a class="jet-button__instance jet-button__instance--icon-left hover-effect-5" href="#"><div class="jet-button__plane jet-button__plane-normal"></div><div class="jet-button__plane jet-button__plane-hover"></div><div class="jet-button__state jet-button__state-normal"> <span class="jet-button__label">work with deb</span></div><div class="jet-button__state jet-button__state-hover"> <span class="jet-button__label">let's get started</span></div> </a></div></div></div></div></div></div></div></div></div></section></div></div></header><main id="jupiterx-main" class="jupiterx-main"><div class="jupiterx-main-header"><div class="container"><h1 class="jupiterx-main-header-post-title" itemprop="headline">Speaker Showcase | Live Online Event</h1><ol class="breadcrumb" itemscope="itemscope" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb-item" itemprop="itemListElement" itemtype="http://schema.org/ListItem" itemscope="itemscope"><a href="https://debdisandro.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li class="breadcrumb-item" itemprop="itemListElement" itemtype="http://schema.org/ListItem" itemscope="itemscope"><a href="https://debdisandro.com/category/events/" itemprop="item"><span itemprop="name">events</span></a><meta itemprop="position" content="2"/></li><li class="breadcrumb-item active" aria-current="page" itemprop="itemListElement" itemtype="http://schema.org/ListItem" itemscope="itemscope"><span itemprop="name">Speaker Showcase | Live Online Event</span><meta itemprop="position" content="3"/></li></ol></div></div><div class="jupiterx-main-content"><div class="container"><div class="row"><div id="jupiterx-primary" class="jupiterx-primary col-lg-12"><div class="jupiterx-content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article id="1138" class="jupiterx-post post-1138 post type-post status-publish format-standard has-post-thumbnail hentry category-events" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="jupiterx-post-header"><ul class="jupiterx-post-meta list-inline"><li class="jupiterx-post-meta-date list-inline-item"><span >Posted on </span><time datetime="2022-11-07T18:54:14+00:00" itemprop="datePublished">November 7, 2022</time></li><li class="jupiterx-post-meta-comments list-inline-item"><a href="https://debdisandro.com/speaker-showcase-live-online-event/#respond" data-jupiterx-scroll-target="#respond">Leave a comment</a></li></ul></header><div class="jupiterx-post-body" itemprop="articleBody"><div class="jupiterx-post-image"><picture ><source media="(max-width: 480px)" srcset="https://debdisandro.com/wp-content/uploads/jupiterx/images/BSA-Showcase-Social-Post-f099b1c.png"/><source media="(max-width: 800px)" srcset="https://debdisandro.com/wp-content/uploads/jupiterx/images/BSA-Showcase-Social-Post-58a9953.png"/><img width="1200" height="1200" src="https://debdisandro.com/wp-content/uploads/2022/11/BSA-Showcase-Social-Post.png" alt="" itemprop="image"/></picture></div><div class="jupiterx-post-content clearfix" itemprop="text"><h3 class="has-text-align-center">BUSINESS SPEAKER ACADEMY presents the premiere launch of<br></h3><h2 class="has-text-align-center">SPEAKER SHOWCASE LIVE</h2><p class="has-text-align-center"><strong>Wednesday November 16th 11a.m.-12:30p.m. (central time zone)</strong></p><p>Business Speaker Academy will showcase speakers who have achieved the “Don’t just say it, SLAY IT” method of speaking to grow your business created by national speaker and corporate trainer, Deb DiSandro, founder of Business Speaker Academy.</p><p>Talk Topics:</p><ul><li>Quantum Energy at Work</li><li>Managing Me Time</li><li>The problem with Smart Goals</li><li>Yin and Yang in business and life</li><li>Creativity insights</li><li>Setting Boundaries</li><li>Instruction vs. Inspiration</li><li>Imposter Syndrome</li></ul><p>Come listen laugh and learn and gain insights into how to unborify your own business talks. <a href="https://us02web.zoom.us/meeting/register/tZcrfuugqDwpEtARl3WBS6or9u-KKUU0GQBk" target="_blank" rel="noreferrer noopener">Register here</a>.</p> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
 xmlns:dc="http://purl.org/dc/elements/1.1/"
 xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/"> <rdf:Description rdf:about="https://debdisandro.com/speaker-showcase-live-online-event/"
 dc:identifier="https://debdisandro.com/speaker-showcase-live-online-event/"
 dc:title="Speaker Showcase | Live Online Event"
 trackback:ping="https://debdisandro.com/speaker-showcase-live-online-event/trackback/" /> </rdf:RDF>--></div><div class="jupiterx-social-share jupiterx-social-share-post"><div class="jupiterx-social-share-inner"><a class="jupiterx-social-share-link btn jupiterx-social-share-facebook" href="https://facebook.com/sharer/sharer.php?u=https://debdisandro.com/speaker-showcase-live-online-event/" target="_blank" aria-label="Share on Facebook"><span class="jupiterx-icon jupiterx-icon-facebook-f"></span><span class="jupiterx-social-share-link-name">Facebook</span></a><a class="jupiterx-social-share-link btn jupiterx-social-share-twitter" href="https://twitter.com/intent/tweet/?text=Speaker%20Showcase%20|%20Live%20Online%20Event&#038;url=https://debdisandro.com/speaker-showcase-live-online-event/" target="_blank" aria-label="Share on Twitter"><span class="jupiterx-icon jupiterx-icon-twitter"></span><span class="jupiterx-social-share-link-name">Twitter</span></a><a class="jupiterx-social-share-link btn jupiterx-social-share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://debdisandro.com/speaker-showcase-live-online-event/&#038;title=Speaker%20Showcase%20|%20Live%20Online%20Event&#038;summary=Speaker%20Showcase%20|%20Live%20Online%20Event&#038;source=https://debdisandro.com/speaker-showcase-live-online-event/" target="_blank" aria-label="Share on LinkedIn"><span class="jupiterx-icon jupiterx-icon-linkedin-in"></span><span class="jupiterx-social-share-link-name">LinkedIn</span></a></div></div></div></article><div id="comments" class="jupiterx-comments"><p class="jupiterx-no-comment">No comment yet, add your voice below!</p><hr class="jupiterx-article-divider"/><div class="jupiterx-form jupiterx-comment-form-wrap"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" class="jupiterx-button jupiterx-button-small jupiterx-button-danger jupiterx-margin-small-right" style="display:none;" href="/speaker-showcase-live-online-event/#respond">Cancel reply</a></small></h3><form action="https://debdisandro.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="jupiterx-comment-field-wrapper"><label class="sr-only">Comment *</label><textarea id="comment" class="form-control" name="comment" required="" rows="8" placeholder="Comment *"></textarea></p><div ><div class="row"><div class="form-group col-lg"><label class="sr-only">Name *</label><input id="author" class="form-control" type="text" value="" name="author" required="required" placeholder="Name *"/></div><div class="form-group col-lg"><label class="sr-only">Email  *</label><input id="email" class="form-control" type="text" value="" name="email" required="required" placeholder="Email  *"/></div><div class="form-group col-lg"><label class="sr-only">Website</label><input id="url" class="form-control" type="text" value="" name="url" placeholder="Website"/></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p></div></div><p class="form-submit"><button class="btn btn-dark" type="submit">Submit</button> <input type='hidden' name='comment_post_ID' value='1138' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div></div></div></div></div></div></div></main><footer class="jupiterx-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="jupiterx-subfooter"><div class="container"><div class="row"><div class="col-md"><div class="jupiterx-subfooter-menu-container"><ul id="jupiterx-subfooter-menu" class="jupiterx-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-221"><a href="https://debdisandro.com/" onClick="return true">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://debdisandro.com/speaking/" onClick="return true">Speaking</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://debdisandro.com/coaching/" onClick="return true">Coaching</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-739"><a href="https://debdisandro.com/business-speaker-academy/" onClick="return true">Business Speaker Academy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724"><a href="https://debdisandro.com/resources/" onClick="return true">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642"><a href="https://debdisandro.com/contact/" onClick="return true">Contact</a></li></ul></div></div><div class="col-md-auto"><div class="jupiterx-subfooter-copyright">&#x000A9; 2022 - Speak Up On Purpose. All rights reserved.</div></div></div></div></div></footer><div class="jupiterx-corner-buttons" data-jupiterx-scroll="{&quot;offset&quot;:1000}"><button class="jupiterx-scroll-top jupiterx-icon-angle-up" data-jupiterx-scroll-target="0"></button></div></div> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/comment-reply.min.js#038;ver=6.1' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.2.5' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js#038;ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'> wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } ); </script> <script type='text/javascript' id='tutor-script-js-extra'>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</script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/plugins/tutor/assets/js/tutor.min.js#038;ver=2.1.2' id='tutor-script-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-admin/js/editor.min.js#038;ver=6.1' id='editor-js'></script> <script defer type='text/javascript' id='editor-js-after'> window.wp.oldEditor = window.wp.editor; </script> <script type='text/javascript' id='quicktags-js-extra'> /* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/quicktags.min.js#038;ver=6.1' id='quicktags-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/dist/dom-ready.min.js#038;ver=392bdd43726760d1f3ca' id='wp-dom-ready-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/dist/a11y.min.js#038;ver=ecce20f002eda4c19664' id='wp-a11y-js'></script> <script type='text/javascript' id='wplink-js-extra'> /* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/wplink.min.js#038;ver=6.1' id='wplink-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/ui/core.min.js#038;ver=1.13.2' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/ui/menu.min.js#038;ver=1.13.2' id='jquery-ui-menu-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'> /* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/ui/autocomplete.min.js#038;ver=1.13.2' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' id='thickbox-js-extra'> /* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/debdisandro.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/thickbox/thickbox.js#038;ver=3.1-20121105' id='thickbox-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/underscore.min.js#038;ver=1.13.4' id='underscore-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/shortcode.min.js#038;ver=6.1' id='shortcode-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-admin/js/media-upload.min.js#038;ver=6.1' id='media-upload-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/ui/mouse.min.js#038;ver=1.13.2' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/ui/sortable.min.js#038;ver=1.13.2' id='jquery-ui-sortable-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/jquery.ui.touch-punch.js#038;ver=0.2.2' id='jquery-touch-punch-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/plugins/tutor/assets/packages/SocialShare/SocialShare.min.js#038;ver=2.1.2' id='tutor-social-share-js'></script> <script type='text/javascript' id='tutor-frontend-js-extra'>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</script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/plugins/tutor/assets/js/tutor-front.min.js#038;ver=2.1.2' id='tutor-frontend-js'></script> <script defer type='text/javascript' src='https://debdisandro.com/wp-includes/js/jquery/ui/datepicker.min.js#038;ver=1.13.2' id='jquery-ui-datepicker-js'></script> <script defer type='text/javascript' id='jquery-ui-datepicker-js-after'> jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});}); </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/uploads/siteground-optimizer-assets/jupiterx-wc-quickview.min.js#038;ver=2.5.2' id='jupiterx-wc-quickview-js'></script> <script type='text/javascript' id='jupiterx-js-extra'> /* <![CDATA[ */
var jupiterxOptions = {"smoothScroll":"1","videMedia":"0"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debdisandro.com/wp-content/themes/jupiterx/lib/assets/dist/js/frontend.min.js#038;ver=2.5.2' id='jupiterx-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/jupiterx-core/includes/extensions/raven/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.1.0' id='jupiterx-core-raven-smartmenus-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/jupiterx-core/includes/extensions/raven/assets/lib/url-polyfill/url-polyfill.min.js?ver=1.1.7' id='jupiterx-core-raven-url-polyfill-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.0' id='elementor-pro-webpack-runtime-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.0' id='elementor-webpack-runtime-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.0' id='elementor-frontend-modules-js'></script> <script type='text/javascript' id='elementor-pro-frontend-js-before'> var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/debdisandro.com\/wp-admin\/admin-ajax.php","nonce":"e640a054a9","urls":{"assets":"https:\/\/debdisandro.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/debdisandro.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/debdisandro.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}}; </script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.0' id='elementor-pro-frontend-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.8.0' id='share-link-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script> <script type='text/javascript' id='elementor-frontend-js-before'> var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.0","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/debdisandro.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1138,"title":"Speaker%20Showcase%20%7C%20Live%20Online%20Event%20-%20Speak%20Up%20On%20Purpose","excerpt":"","featuredImage":"https:\/\/debdisandro.com\/wp-content\/uploads\/2022\/11\/BSA-Showcase-Social-Post-1024x1024.png"}}; </script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.0' id='elementor-frontend-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.8.0' id='pro-preloaded-elements-handlers-js'></script> <script type='text/javascript' id='jet-elements-js-extra'> /* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/debdisandro.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/debdisandro.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */ </script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.7' id='jet-elements-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.8.0' id='preloaded-modules-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.0' id='e-sticky-js'></script> <script type='text/javascript' id='wp-util-js-extra'> /* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */ </script> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/wp-util.min.js?ver=6.1' id='wp-util-js'></script> <script type='text/javascript' id='jupiterx-core-raven-frontend-js-extra'> /* <![CDATA[ */
var ravenFormsTranslations = {"validation":{"required":"Please fill in this field","invalidEmail":"The value is not a valid email address","invalidPhone":"The value should only consist numbers and phone characters (-, +, (), etc)","invalidNumber":"The value is not a valid number","invalidMaxValue":"Value must be less than or equal to MAX_VALUE","invalidMinValue":"Value must be greater than or equal to MIN_VALUE"},"itiValidation":{"invalidCountryCode":"Invalid country code","tooShort":"Phone number is too short","tooLong":"Phone number is too long","areaCodeMissing":"Area code is required.","invalidLength":"Phone number has an invalid length","invalidGeneral":"Invalid phone number","forceMinLength":"Phone number must be more than X digits","typeMismatch":["Phone number must be of type: Fixed Line","Phone number must be of type: Mobile","Phone number must be of type: Fixed Line or Mobile","Phone number must be of type: Toll Free","Phone number must be of type: Premium Rate","Phone number must be of type: Shared Cost","Phone number must be of type: VOIP","Phone number must be of type: Personal Number","Phone number must be of type: Pager","Phone number must be of type: UAN","Phone number must be of type: Voicemail"]}};
var ravenTools = {"nonce":"aebb969796","activeElements":["nav-menu","post-comments","post-content","post-meta","search-form","site-logo","alert","breadcrumbs","button","categories","countdown","counter","divider","flex-spacer","forms","heading","icon","image","image-gallery","photo-album","photo-roller","posts","tabs","video","products","shopping-cart"]};
/* ]]> */ </script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/jupiterx-core/includes/extensions/raven/assets/js/frontend.min.js?ver=6.1' id='jupiterx-core-raven-frontend-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-content/plugins/elementor/assets/lib/flatpickr/flatpickr.min.js?ver=4.1.4' id='flatpickr-js'></script> <script type="text/javascript"> (function() {
 document.body.className = document.body.className.replace('no-js','js');
 }()); </script> <script type="text/javascript"> window.wp = window.wp || {};
 window.wp.editor = window.wp.editor || {};
 window.wp.editor.getDefaultSettings = function() {
 return {
 tinymce: {theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49110-20201110",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-US",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://debdisandro.com/wp-includes/css/dashicons.min.css?ver=6.1,https://debdisandro.com/wp-includes/js/tinymce/skins/wordpress/wp-content.css?ver=6.1",toolbar1:"bold,italic,bullist,numlist,link",wpautop:false,indent:true,elementpath:false,plugins:"charmap,colorpicker,hr,lists,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wptextpattern"},
 quicktags: {
 buttons: 'strong,em,link,ul,ol,li,code'
 }
 };
 };
 var tinyMCEPreInit = {
 baseURL: "https://debdisandro.com/wp-includes/js/tinymce",
 suffix: ".min",
 mceInit: {},
 qtInit: {},
 load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
 }; </script> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/tinymce/tinymce.min.js?ver=49110-20201110' id='wp-tinymce-root-js'></script> <script type='text/javascript' src='https://debdisandro.com/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=49110-20201110' id='wp-tinymce-js'></script> <script type='text/javascript'> tinymce.addI18n( 'en', {"Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Cols":"Columns","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you are looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://debdisandro.com/wp-includes/js/tinymce/langs/en.js' ); </script><div id="wp-link-backdrop" style="display: none"></div><div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title"><form id="wp-link" tabindex="-1"> <input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="a6bee11f7f" /><h1 id="link-modal-title">Insert/edit link</h1> <button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button><div id="link-selector"><div id="link-options"><p class="howto" id="wplink-enter-url">Enter the destination URL</p><div> <label><span>URL</span> <input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label></div><div class="wp-link-text-field"> <label><span>Link Text</span> <input id="wp-link-text" type="text" /></label></div><div class="link-target"> <label><span></span> <input type="checkbox" id="wp-link-target" /> Open link in a new tab</label></div></div><p class="howto" id="wplink-link-existing-content">Or link to existing content</p><div id="search-panel"><div class="link-search-wrapper"> <label> <span class="search-label">Search</span> <input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" /> <span class="spinner"></span> </label></div><div id="search-results" class="query-results" tabindex="0"><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div><div id="most-recent-results" class="query-results" tabindex="0"><div class="query-notice" id="query-notice-message"> <em class="query-notice-default">No search term specified. Showing recent items.</em> <em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em></div><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div></div></div><div class="submitbox"><div id="wp-link-cancel"> <button type="button" class="button">Cancel</button></div><div id="wp-link-update"> <input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit"></div></div></form></div></body></html>